upgrade php 5.3.3 to 5.3.10


Your host needs to use PHP 5.3.10 or higher to run this version of Joomla!

it will help to resolve jumala CMS installation related issue also in some other purpose where you need PHP version 5.3.10.

This up-gradation process is only applicable for Linux cent OS 6.  

Solution :-  

# wget http://dl.fedoraproject.org/pub/epel/6/i386/epel-release-6-8.noarch.rpm 
# wget http://rpms.famillecollet.com/enterprise/remi-release-6.rpm
# rpm -Uvh remi-release-6*.rpm epel-release-6*.rpm
# yum upgrade --enablerepo=remi php
To check version :- php -v 
 
 
 

Previous Post
Next Post
Related Posts

0 Comments: