Drupal requires you to enable the PHP extensions in the following list (see the system requirements page for more information)

Drupal requires you to enable the PHP extensions in the following list (see the system requirements page for more information):


  • dom
  • SimpleXML
  • xml



Solution : - 

[root@techitadmin modules]# yum install php-xml


[root@techitadmin modules]# systemctl restart httpd.service

after restarting apache service restart refresh your page 









Previous Post
Next Post
Related Posts

0 Comments: